Issue in accessing internal services caused temporary disruption
Incident Report for DueDil
Resolved
This incident has been resolved and all systems are operational.
Our provider has investigate, understood and resolved the incident.
Posted Aug 18, 2019 - 19:23 UTC
Investigating
We have identified the cause and are reaching to the provider.
At the same time we are verifying health of all the components.
Posted Aug 18, 2019 - 17:58 UTC
This incident affected: DueDil API (Search, Essentials, Ownership, Financials) and DueDil Web Platform (Homepage - www.duedil.com).