Emergency Network Maintenance
Incident Report for DueDil
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 11:36 UTC
Monitoring
Due to a hardware failure we will be performing emergency maintenance from 11AM to 11:15AM we will be monitoring, but the effect should be invisible to the API functionality
Posted Jan 14, 2020 - 10:29 UTC
This incident affected: DueDil API (Search, Essentials, Ownership, Financials).