Intermittent availability of API Financials endpoint and Site Document Downloads
Incident Report for DueDil
Resolved
24H monitoring has concluded and systems are functioning correctly.
Posted Jan 14, 2020 - 09:54 UTC
Monitoring
We have seen increased error rates when calling an upstream data provider over the weekend. We are working with them to identify the root cause. Right now the functionality concerned is operational.
Posted Jan 13, 2020 - 10:50 UTC
This incident affected: DueDil Web Platform (Homepage - www.duedil.com) and DueDil API (Financials).