Company filings endpoint and document downloads currently unavailable
Incident Report for DueDil
Resolved
This issue has now been resolved. We apologise for this interruption to normal service.
Posted Jan 18, 2021 - 19:24 UTC
Identified
An upstream supplier has identified an issue and is now working to resolve it. We will provide an update as soon as information is available.
Posted Jan 18, 2021 - 17:08 UTC
Investigating
We are currently investigating an issue with API V4 Company Filings endpoint and DueDil's document download service.
Posted Jan 18, 2021 - 16:52 UTC
This incident affected: DueDil Web Platform (Web Application - app.duedil.com) and DueDil API (Ownership).